Jaspersoft reports not sending email to DL
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Jaspersoft reports not sending email to DL

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Article ID: 189574

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

When scheduling a report in Advanced Reporting, it says to add the email address, but you are getting an invalid email address error. When you schedule reports to run, they send properly to normal (single user) email addressees. However, if you enter a distribution list as the mailto (i.e., [email protected]), the reports do not send. Do the email addresses need to be actual resources in Clarity?  
 
   

Cause

The Clarity Advanced Reporting Server can use a single user email address or a distribution list. You should be able to use a group email as long as the email address/distribution list address is valid. The mail gets sent to your email system via SMTP and the distribution list must be valid on your company's email messaging side.

Resolution

  1. Validate the failing distribution list by sending to another company group email address within Advanced Reporting, as there could be an issue with the specific email group (i.e., [email protected]). You can also have your onsite Messaging Administrator/Team check the messaging logs as it's possible that your email system is refusing to accept emails to these addresses or credentials are invalid.
  2. After confirming the address is valid, if you still can not send the email, open a Broadcom Support case for assistance.

Additional Information

See JasperReports Not Sending to Distribution Lists from Jaspersoft Community

Reference: Email Notifications - known issues for Clarity

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