search cancel

Spectrumgtw PPM-012 error trying to sync UIM 8.51 with Spectrum 10.4.1

book

Article ID: 189471

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

We just upgrade our Spectrum from 9.2 to 10.4.1. The upgrade went fine and retain all UIM integration information after the upgrade. We found out error when tried to sync UIM Spectrumgtw and no alarms sending to Spectrum console. We restarted the UIM Spectrumgtw but still the same error. 

Environment

UIM 8.51 on Windows 12.
Spectrum 10.4.1
spectrumgtw 8.65

Component : UNIFIED INFRASTRUCTURE MGMT

Resolution

While spectrumgtw 8.67 HF4 resolved issue in this case, as per our Integration documentation, Spectrum 10.4.1 is not compatible with UIM 8.51 and spectrumgtw 8.67. You will need to upgrade your UIM to 9.0.2 or higher for compatible integration with spectrumgtw 8.67 and higher.
UIM v9.0.2, v9.1.0, and v9.2.0
Spectrumgtw probe - v8.67
Spectrum UIM Services - v8.67

Please find below documentation link for the needed version of UIM probes and services for successful integration.

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/spectrum/10-4-1/release-information/integration-compatibility.html


It is highly recommended to use the current hotfix version of the above probes and services from our hotfix site below:
https://techdocs.broadcom.com/us/product-content/recommended-reading/technical-document-index/ca-unified-infrastructure-management-hotfix-index.html?r=2