Upgrade from Spectrum 10.2. to 10.4.1 on the Spectrum Report Manager (SRM) seems to hang
book
Article ID: 189468
calendar_today
Updated On:
Products
CA Spectrum
Issue/Introduction
Upgrade from Spectrum 10.2. to 10.4.1 on the Spectrum Report Manager (SRM) seems to hang
Environment
Release : 10.4.1
Component : Spectrum Reporting
Cause
The upgrade has to migrate and update the database schema of the reporting database. If the reporting database is large, it could take a while for this process to complete.
Resolution
This is functioning as designed. Exiting the install could cause database corruption.
There is no way to determine how long it may take to migrate and update the database schema.