CloudSOC returns error message when connected DLP Enforce attempts sync with CloudSOC
search cancel

CloudSOC returns error message when connected DLP Enforce attempts sync with CloudSOC

book

Article ID: 189427

calendar_today

Updated On:

Products

CASB Security Advanced CASB Security Premium CASB Security Standard CASB Securlet SAAS With DLP-CDS

Issue/Introduction

Error message: "Failed API login attempt by user"
 
In the example below, the API login failed during scan filter update.

Error as seen in CloudSOC history and or Investigate (redacted content):


Environment

Release :CASB 3.121 and older

Component : Content Inspection External DLP.

Cause

CloudSOC Sysadmin was deactivated or deleted.

Resolution

Deactivate and reactivate the DLP connector with an active Sysadmin. See the attached document for steps.

Additional Information

This issue is being evaluated by CloudSOC Engineering.

Attachments

1587681005789__reactivate EXTDLP.docx get_app