search cancel

Users not able to see the new pop-up dialog box/window for specific options in ARD Studio

book

Article ID: 189346

calendar_today

Updated On:

Products

CA Agile Requirements Designer

Issue/Introduction

Users not able to see the new pop-up dialog box/window for specific options in ARD Studio

Cause

This happens when the user has opened those specific dialog box in a different screen/display/monitor and then tried to open it again without that additional display connected.
The ARD remembers the location of the dialog boxes last location in the display and opens it in the same location next time.

Environment

Release : 3.0.0.11

Component : CA Agile Requirements Designer

Resolution

This issue has been fixed in 3.0.5.5 and onwards. 
To fix this issue in 3.0.0.11, uncheck the "Remember dialog locations" box in Settings and restart ARD studio. PFB the link:

- https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/continuous-testing/agile-requirements-designer/3-0/installing/enable-standard-settings-and-advanced-features.html