search cancel

CDM error code 10061

book

Article ID: 189291

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

We just faced the following issue. We have a robot that is active on console but C: drive is full and no alarm was triggered for that. When I open the logfile, it shows an 10061 error. But I attached full log here.

- Robot OS: Win2008
- Robot version: 7.63
- CDM version: 6.33

Cause

- no hdb or spooler probes on the robot, just controller

Environment

Release : 9.0.2

Component : UIM - CDM WITH IOSTAT

Resolution

After checking the robot, we found that only the robot controller was present but there was no hdb, nor spooler probes on the robot for some unknown reason. Without the spooler, the alarms cannot make it to the message BUS. Customer will ask the appropriate server team to redeploy the robot v7.63 and then check to make sure that the hdb and spooler are successfully installed. Root cause analysis completed. Issue should no longer occur.