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Users not able to login

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Article ID: 189261

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Updated On:

Products

CA Process Automation Base

Issue/Introduction

ITPAM and EEM servers and services are up, but it's not allowing logins.

Cause

EEM logs showing errors such as:

[0x00001880] [eiam.server.ldap.ldaputil] LdapUtil::newLdapConnection: bind failed [name: LDAP, ldapurl: ldaps://ldapaddev.net:3269, rc: 49, error: Invalid credentials]

This means that the bind user in EEM used for connecting to the external LDAP directory is incorrect.

Other error messages in the ITPAM logs show errors like:

The specified user ID, password, or token is invalid.. The username provided was USERNAME

Environment

Release : 4.3

Component : Process Automation

Resolution

Log in to EEM as EiamAdmin
Go to the userstore section under the configuration tab.

Select the external directory settings
Verify the UserDN is still correct
Update the Password and Confirm Password
Click Save.