Users not able to login
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Users not able to login

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Article ID: 189261

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Updated On:

Products

CA Process Automation Base

Issue/Introduction

ITPAM and EEM servers and services are up, but it's not allowing logins.

Environment

Release : 4.3

Component : Process Automation

Cause

EEM logs showing errors such as:

[0x00001880] [eiam.server.ldap.ldaputil] LdapUtil::newLdapConnection: bind failed [name: LDAP, ldapurl: ldaps://ldap_server:3269, rc: 49, error: Invalid credentials]

This means that the bind user in EEM used for connecting to the external LDAP directory is incorrect.

Other error messages in the ITPAM logs show errors like:

The specified user ID, password, or token is invalid.. The username provided was USERNAME

Resolution

1.  Log in to EEM as EiamAdmin

2.  Go to the userstore section under the configuration tab.

3.  Select the external directory settings

4.  Verify the UserDN is still correct

5.  Update the Password and Confirm Password

6.  Click Save