Unable to see test cases run from CVS Monitor on the Monitoring Tests tab on the DevTest Portal
search cancel

Unable to see test cases run from CVS Monitor on the Monitoring Tests tab on the DevTest Portal

book

Article ID: 189219

calendar_today

Updated On:

Products

Service Virtualization

Issue/Introduction

Unable to see test case run from CVS Monitor on the Monitoring Tests tab on the DevTest Port

Environment

All supported DevTest releases.

Cause

Staging document had no Report Generator defined.

Resolution

In order to see Test cases displayed on the Monitor Tests page on the Portal, you must select a Report Generator in the Staging Document.

None of the Test Cases deployed to CVS Monitor had a Report Generator defined, once a Report Generator was chosen for this case, choose Default Report Generator in this example, the test cases showed up in the Monitor Tests tab.