Unable to login to Oneclick - "Spectro server is unavailable"
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Article ID: 189149
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Updated On:
Products
CA SpectrumCA eHealth
Issue/Introduction
Attempting to login to Oneclick server with the Admin user generates the following message
" Spectro server is unavailable"
Environment
Release : 10.2, 10.3.x, 10.4
Component : Spectrum Server
Cause
VNM,out file on the Spectrum Server gives the following error:
"VNM is shutting down because minimum Disk Space has been exceeded".
This is due to not enough space in the directory where Spectrum is installed.
Resolution
Remove the largest files from the backup folder under the Spectrum install /app directory dramatically freed up enough space to get Spectrum server back up and running again successfully.
Additional Information
You can remove multiple files in the directory dating back 6 months. Below is a linux command to use
Note: -mtime +189 is equivalent to 189 days which is 6 months