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100% Distribution Running - Artifact Distribution not progressing

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Article ID: 189141

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Updated On:

Products

CA Release Automation - Release Operations Center (Nolio) CA Release Automation - DataManagement Server (Nolio)

Issue/Introduction

We have a deployment from a user where artifact distribution is not progressing. When we click on the run button the artifact distribution step shows as 100% Distribution Running. It stays in this state for quite some time. Then it returns back to the "Distribution Pending" stage where we can click run again. All of the agents/NESs related to this deployment are online. The Artifacts exist in Nolio and are accessible.

 

Cause

The root cause still needs to be investigated. However, it is suspected that there is a problem the cache. 

Environment

Release : 6.6

Component : CA RELEASE AUTOMATION RELEASE OPERATIONS CENTER

Resolution

If this is a cache problem then cleaning out the cache folders on the NES may help. If that doesn't work then clean out the cache folders on the NES and Agent. The list of folders you can look for and remove, if found, on the nes and agent (after stopping services) can be found in this KB article: https://knowledge.broadcom.com/external/article?articleId=145909

If clearing caches, as described in the article above, does not help; Or, if root cause determination is requested then please open a support issue and provide the data outlined in the "Resolution" section of the following KB Article: https://knowledge.broadcom.com/external/article?articleId=108862