DX OI - ServiceNow incidents are getting reopened many times.
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DX OI - ServiceNow incidents are getting reopened many times.

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Article ID: 189070

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Updated On:

Products

DX Operational Intelligence DX OI SaaS

Issue/Introduction

ServiceNow incidents are getting reopened multiple times (the highest count is 4500+) Why?
 
The generated alarms are from UIM
 
How to resolve the issue in OI?


Environment

  • DX OI SaaS
  • DX OI 23.x, 24.x
 

Cause

From investigation it was found that culprit was the repetitive same alarm being generated from UIM 

 
By design DX OI will reopen tickets in ServiceNow when a similar alarm occurred and the alarms matches the following criteria:
- The alarm must be in the cleared state in OI
- The associated ticket must be in the Resolved state in ServiceNow

Resolution

From DX OI:

As a workaround: temporarily disable "If the alarm is reopened..." setting from the Channel configuration


From DX UIM

Investigate why the UIM probe is continuously reporting the same alarm

Additional Information