java.net.ConnectException: Connection timed out: connect exception trying to bring up OneClick through VPN.
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Article ID: 189016
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Updated On:
Products
CA Spectrum
DX NetOps
Issue/Introduction
While trying to bring up OneClick through a VPN, a user was seeing the following exception: java.net.ConnectException:
Connection timed out: connect
Environment
Release : 10.3
Component : Spectrum Core / SpectroSERVER
Cause
The Java Cache needed to be cleared.
Resolution
- Browse to the Windows Control Panel.
- Open the Java Control Panel.
- On the "General" tab, click on the Settings button under "Temporary Internet Files"
- Click "Delete Files".
- Select all the 3 options and then click OK
- Trace and Log Files
- Cached Applications and Applets
- Installed Applications and Applets.
- Uncheck "Keep temporary files on my computer"
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