search cancel

After upgrading Service Catalog from 17.1 to 17.3 there are some pages that are not available since the user is immendiately logged out

book

Article ID: 189005

calendar_today

Updated On:

Products

CA Service Catalog

Issue/Introduction

After upgrading Service Catalog from 17.1 to 17.3 there are some pages that are not available since the user is immendiately logged out.

There are no errors in the logs referencing this problem. At most the web developer tools will show messages similar to
HTTP status 404 - Not Found

Cause

Using the web developer tools of the browser found that the issue was caused by an additional folder in the USM_HOME/view/webapps directory.



Only the ROOT and USM directories can exist on the webapps directory.

Environment

Release : 17.1

Component : CA SERVICE CATALOG

Resolution

1. Stop the Service Catalog service
2. Move any additional folders created in this directory to a path outside of the Service Catalog instalation directory
3. Then delete the contents of the folders
usm_home/view/temp 
usm_home/view/translets
usm_home/view/work   
4. Start the Service Catalog service

Attachments