search cancel

Compatibility with z15

book

Article ID: 188988

calendar_today

Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) CA Application Performance Management (APM / Wily / Introscope) INTROSCOPE DX Application Performance Management

Issue/Introduction

Is there a certain APM maintenance release(s) required to run on a z15?

Environment

Release : 10.5 and later.

 

Resolution

If a supported version of zOS is installed on z15, then it will be compatible with APM.