search cancel

Alarms not loading in UMP portal - USM Page

book

Article ID: 188911

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

We are not able to see the alarms in the UMP portal. Please help us to fix this issue.

Cause

- Customer was using an unsupported configuration (two UIM backend databases).

Environment

Release : 8.47

Component : UIM - UMP

Resolution

UIM installations require a single backend database and do not officially support using two databases, e.g., one for QOS and one for alarms. Also we do not test/QA such a configuration.

Please first check the Help doc on UIM installation and preparing the environment.

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/unified-infrastructure-management/20-1/installing/pre-installation-planning/prepare-your-server-hardware.html