search cancel

Does JOB14PSD need to be run after upgrading to release 11.6 compatibility mode?

book

Article ID: 188900

calendar_today

Updated On:

Products

Easytrieve Report Generator

Issue/Introduction

Upgrading to CA Easytrieve release 11.6 Compatibility Mode:
Does the JOB14PSD member in CBAAJCL need to be run, if Extended Reporting is used?


Environment

Release : 11.6

Component : CA Easytrieve Plus Report Generator

Resolution

Please copy the EZTPXRPT module from release 6.4 CAILIB to release 11.6 CBAALOAD.

To validate:
Please look for CA Easytrieve programs which have EZTEND coded on a FILE statement of a program, recompile, test under release 11.6.

JOB14PSD JCL does not need to be run for compatibility mode.