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WCC Reporting - Cannot Get Server List to Populate

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Article ID: 188839

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Updated On:

Products

CA Workload Automation AE

Issue/Introduction

When attempting to generate a report in the WCC Reporting tab, it is unable to populate the server list. It just hangs and never brings up a list.

Cause

This problem can be caused when WCC is unable to connect with the Reporting database.

Environment

WCC 11.3.6/11.4

Resolution

Check the <WCC_INSTALL_DIR>/log/CA-wcc.log for errors regarding the database connection. Take corrective action for any errors that are being logged. A common error is when the WCC database user password is changed but not updated in the WCC configuration. The following documentation link provides steps for updating the WCC database credential...

https://techdocs.broadcom.com/us/en/ca-enterprise-software/intelligent-automation/workload-automation-ae-and-workload-control-center/11-3-6-SP8/administrating/ca-wcc-administration/administer-the-configuration-batch-interface.html#concept.dita_834f26aa195a4f1412af52b2a8559253986a5b4b_ChangetheDatabaseCredentials