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Clarity PPM - Unable to edit User's Resource ID

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Article ID: 188772

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

The "Resource ID" field shows read-only, and the user is not able to edit it.

Cause

The reason the "Resource ID" field shows read-only is that the resource is "Financially Active." (This option is in Resources Management > Resources > Properties - Financial). Once the resource is financially-active, Broadcom Support does not recommend that you change the "Resource ID" to maintain the data integrity. (The "Resource ID" field has many dependencies once it is financially enabled.) 

Environment

Release : 15.7.1

Component : CA PPM SAAS APPLICATION

Resolution

Suggestion: Change the "Resource ID" field of the inactive resource.

Attachments