search cancel

Unable to install Management Command Center GTK Error

book

Article ID: 188765

calendar_today

Updated On:

Products

CA Workload Automation AE - Business Agents (AutoSys) CA Workload Automation AE - System Agent (AutoSys) CA Workload Automation AE - Scheduler (AutoSys) Workload Automation Agent CA Workload Automation AE

Issue/Introduction

When attempting to install Management Command Center from the CA Common Components R11.3.6 SP8 media, the following error is raised:

GTK (GIMP tool Kit, a library for creating graphical user interfaces for the X Window System) which consists of libgtk, libgdk, libgmodule,
libglib, and libgthread could not be located. These libraries are required for applications using Mozilla e.g. Management Command Center. 

The required gtk+-1.2.10 and glib-1.2.8 packages are installed on the server and are operational.

 

Cause

Issue occurs due to incompatible libraries or library variable not been set properly. 

Environment

Release : 11.3.6

Component : CA Workload Automation AE (AutoSys)

Operating System: Linux 7

Resolution


- Install GTK 1.2 32bit version.
- Install GTK from old distribution
- Note that this is a very old version and it can coexist with later versions of GTK. GTK requirement error came because of the MCC selection. Must have the required version of GTK in LD_LIBRARY_PATH before the original installation.