Symantec Installation Manager: Cannot access the product-listing file placed on the Symantec Server.
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Article ID: 188708
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Updated On:
Products
IT Management Suite
Issue/Introduction
You are noticing that SIM (Symantec Installation Manager) is throwing errors and failing to connect to the Symantec server (www.solutionsam.com URL more in specific): Symantec Installation Manager Cannot access the product-listing file placed on the Symantec Server. This reduces your options to locally-available products only. Check your internet connection and then click Retry to access the product-listing file. click Continue to proceed with the limited product selection or click Cancel to stop the installation process.
SIM shows as well "Requires an internet connection for download":
Environment
ITMS 8.1 and later
Cause
This behavior is usually an indication of a proxy or firewall that is blocking access to our site.
Resolution
As a test,If you try to reach directly the following links from any browser on your server:
It is most likely both will require to add credentials to the Proxy server:
If you add the proper credentials, it should download the files just fine.
The proper way to resolve this issue is: 1. Add the proper exclusion to your Proxy/Firewall rules 2. OR add the valid credentials for Proxy access under SIM: a) SIM>Settings>Proxy Settings>Change>Add the requested information. Save changes and relaunch SIM.