Xflow chat is not working as the chat text bar gets grayed out between assignee and enduser.
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Xflow chat is not working as the chat text bar gets grayed out between assignee and enduser.

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Article ID: 188653

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

Xflow chat is not working as the chat text bar gets grayed out between assignee and enduser. The user cannot see the chat message or could reply back.
  1. Create a ticket with “ServiceDesk” as affected end user and “Administrator” as Assignee.
  2. Login to xflow as ServiceDesk and also in another browser as Administrator.
  3. Initiate chat in xflow as below:

         

 

  1. In the chat window enter appropriate text and start the conversation. 
       

 

  1. The other user logged in will get notification about the chat conversation.
  2. Once he accepts and tries to reply he cannot see the chat message received clearly nor can reply back as his chat window is grayed out.
           

 

 

Environment

Release : 17.2 or higher

Component : XFLOW INTERFACE FOR SDM

Cause

Chat between Analyst and Customer is allowed when the customer is in Service Point interface only.  The customer side was operating the xFlow interface.

Resolution

The behaviour is working as designed.  Chat between Analyst and Analyst can be done via ticket detail screen via Command Bar.  The command is "/chat" or "/cht". 

Syntax is /Chat (or /Cht) @user*