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Service Catalog link Attachments are not being created in Service Desk

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Article ID: 188618

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Catalog Process Automation Manager

Issue/Introduction

Service Catalog link attachments are not being created in Service Desk, no error is displayed in the web during the process.

Cause

The issue was caused in Service Catalog, the integration URL of Service Desk, was pointing to a Load Balancer but it was not maintaining the session in the initial server as it was configured only one server to handle the WS calls, so after loggin it went to otherserver to proceed with the WS method URLlinkattachment, since the SID was not created in this server the call return is set as invalid.

Environment

Release : 17.2 and higher

Component : SERVICE DESK MANAGER

Resolution

Change the URL of Service Desk to point to the single Service Desk server that is dedicated to handle the Web Services calls

Attachments