search cancel

Zowe Install of secure credential store failing

book

Article ID: 188457

calendar_today

Updated On:

Products

Brightside

Issue/Introduction

Install of secure credential store failing

Attempting to install secure credential store plug-in on Zowe 1.9.0 using local package method and got following errors:

Error: Command failed: C:\Users\15847\AppData\Local\Programs\Python\Python38\python.EXE –c import sys; print “%s.%s.%s” % sys.version_info[:3];

       File “<string>”, line 1

           import sys; print print “%s.%s.%s” % sys.version_info[:3];


Python version is 3.8.

 

Environment

Release : 3.0

Component : BRIGHTSIDE ZOWE CLI

Resolution

Use zowe-secure-credential-store-for-zowe-cli-4.0.1.tgz to install the plugin.

zowe plugins install zowe-secure-credential-store-for-zowe-cli-4.0.1.tgz

This TGZ for the Secure Credential Store plugin has the required native code already built and bundled.