In agent overview some machines can be missing the logged in user
Environment
Release : 15.x
Component :Detection Server
Cause
there is a null value in the agent attributes
Resolution
stop the DLP services on the endpoint server.
go to /var/Symantec/DataLossPrevention/DetectionServer/<version>/agentattributes or %PROGRAMDATA%\Symantec\DataLossPrevention\DetectionServer\<version>agentattributes