CA Identity ManagerCA Identity GovernanceCA Identity PortalCA Identity Suite
Issue/Introduction
When setting a "set single-value-attribute to" action on an Identity Manager (IM) Identity Policy Set, some custom attributes appear to be missing from the drop down list.
Environment
Release : 14.x
Component : CA IDENTITY SUITE (VIRTUAL APPLIANCE)
Cause
This is normal behavior.
Resolution
If attributes are defined as multi valued they only be seen in the "Add to multi-valued-attribute" action they will not be visible in "set single-value-attribute to" action as they are filtered out.