Upgrade of DE from 12 to 12.2

book

Article ID: 188308

calendar_today

Updated On:

Products

CA Workload Automation DE - Business Agents (dSeries) CA Workload Automation DE DSERIES- SERVER CA Workload Automation DE - System Agent (dSeries) CA Workload Automation DE - Scheduler (dSeries)

Issue/Introduction

What patches need to be applied to migrate from 12.0 to 12.2?

Environment

Release : 12.0

Component : CA WORKLOAD AUTOMATION DE (DSERIES) 12.0

Resolution

No patches needed to move from R12.0 to R12.2 or 12.3

 

Some patches may be required performing in-place upgrade method only when you want to upgrade the server from the following releases:

• 11.3 SP3 patch RO89278 (build 1414) and higher

If you are using 11.3 or lower releases of the server, you must first upgrade the server to 11.3 SP3 patch

RO89278 (build 1414) and then perform the in-place upgrade.  

Note:  R11.3 is now out of support as of Oct 2019.  It is recommended to perform migration method fro 11.3 to R12.1 or above.


https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/intelligent-automation/ca-workload-automation-de-web-client/12-2/installing/upgrade-the-ca-workload-automation-de-server.html

Additional Information

Please raise a case to support in case of any questions.