Spectrum OneClick WebApp page shows a blank screen
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Spectrum OneClick WebApp page shows a blank screen

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Article ID: 188281

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Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

Spectrum OneClick WebApp page shows a blank screen

Environment

All supported DX NetOps Spectrum OneClick WebApp releases

Cause

1.  OneClick is configured for HTTPS but not the WebApp.

2. Both OneClick and WebApp are configured for HTTPS but not HTTP.

Resolution

For item 1 above, configure the WebApp for SSL.

For item 2 above, you will need to follow the instructions outlined in the Configure HTTPS Support for OneClick WebApp documentation topic. Ensure the following files are properly updated.

  • $SPECROOT/webtomcat/bin/webswing.properties
  • $SPECROOT/webtomcat/bin/webswing-admin.properties
  • $SPECROOT/webtomcat/webswing/webswing.config