LDAP users are unable to login to OneClck
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LDAP users are unable to login to OneClck

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Article ID: 188183

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Updated On:

Products

CA Spectrum CA eHealth

Issue/Introduction

LDAP users are unable to authenticate with Spectrum and the following connection timeout exceptions can be seen in the stdout.log file:

Problem verifying user :javax.naming.NamingException: LDAP response read timed out, timeout used:5000ms.; remaining name 'OU=XXX,DC=XXX,DC=XXX,DC=XXX'


 

Environment

Release : 10.4.x

Component : Spectrum Core / SpectroSERVER

Cause

The connection to the LDAP server is timing out after 5000ms. The connection timeout needs to be increased. 

Resolution

In the OneClick LDAP Configuration page, increase the LDAP connection timeout and restart tomcat. This will resolve the connection issues with the LDAP server.