search cancel

Does Spectrum support Apache 9.0.20 or later?

book

Article ID: 188175

calendar_today

Updated On:

Products

CA Spectrum CA eHealth

Issue/Introduction

Our internal security team has flagged Apache Tomcat as needing upgrade to 9.0.20 or later.  It this supported?  If so what should be done to complete the update?
 
 

Environment

Release : 10.3.2

Component : Spectrum Alarm & Event Management

Resolution

Apache Tomcat 9.0.24  is included with Spectrum 10.4.1. A full upgrade to Spectrum 10.4.1 would be needed to update to Apache Tomcat 9.0.24.