Workflow Pending Email Notifications Not Triggering
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Article ID: 188170
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Updated On:
Products
CA Identity ManagerCA Identity GovernanceCA Identity PortalCA Identity Suite
Issue/Introduction
After configuring event-based workflow using 'Workflow Pending' configuration in either SingleStep or TwoStep Approvals, nothing is being sent out (events are Enqueued). As well as Email 'Recipients' only works through static emails and not other functionality.
Environment
Release(s) : 14.3CP1, 14.2CP5
Component : CA IDENTITY SUITE (VIRTUAL APPLIANCE) Component : CA IDENTITY MANAGER (STANDALONE APPLIANCE)
Cause
There is a known defect in CA Identity Manager (IM) version 14.3 CP1 and 14.2 CP5 that will be addressed in the next CP (Cumulative Patch) release.
Resolution
When 14.3 CP2 and 14.2 CP6 are released, they will address all issues around workflow and email notifications.