search cancel

XSC command yeilds "XSYS005E XSystem session server not found" for system running z/OS 2.4

book

Article ID: 188168

calendar_today

Updated On:

Products

CIS COMMON SERVICES FOR Z/OS 90S SERVICES DATABASE MANAGEMENT SOLUTIONS FOR DB2 FOR Z/OS COMMON PRODUCT SERVICES COMPONENT Common Services CA ECOMETER SERVER COMPONENT FOC Easytrieve Report Generator for Common Services INFOCAI MAINTENANCE IPC UNICENTER JCLCHECK COMMON COMPONENT LDAP SERVER FOR Z/OS Mainframe VM Product Manager CHORUS SOFTWARE MANAGER CA ON DEMAND PORTAL CA Service Desk Manager - Unified Self Service PAM CLIENT FOR LINUX ON MAINFRAME MAINFRAME CONNECTOR FOR LINUX ON MAINFRAME GRAPHICAL MANAGEMENT INTERFACE WEB ADMINISTRATOR FOR TOP SECRET Xpertware MF - MISC OLD CODES SERVICE ASSURE GENERIC UNISERVICE FOR CICS GENERIC UNISERVICE II Output Management Web Viewer

Issue/Introduction

I am running SYSVIEW v15 and CA Common Services v14.1 on z/OS v2.3.  I have cross-systems services working fine between all 8 systems.  I upgraded one system to z/OS v2.4 and now I get message "XSYS005E XSystem session server not found" for the system now running z/OS 2.4.
This occurs on all systems when I enter command "XSC xxxx" through SYSVIEW.  I can perform XSC from xxxx to all of the other 7 systems. 
Additionally, the SYSTEMS command in SYSVIEW fails on all systems; I receive the message that the server is not found.      
  All I changed is the z/OS release level so why is the cross systems server not starting on the z/OS 2.4 system? 

Environment

Release : r14.1 of Common Services and r15.0 of SYSVIEW 

Component : CCIMVS - CA COMMON SERVICES FOR Z/OS 

Cause

Necessary z/OS 2.4 maintenance for CCI and SYSVIEW was not applied.

Resolution

Needed to apply necessary Common Services and SYSVIEW maintenance for compatibility with z/OS 2.4.
For CCIMVS r14.1 - SO08282.  The equivalent maintenance for CCIMVS r15.0 is SO08287.   
For SYSVIEW r15.0 -  SO10216, SO10670, SO11829, and SO12317