ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Spectrum 10.04.01.D20b has overlapping dlls with 10.04.01.D16. 

book

Article ID: 188121

calendar_today

Updated On:

Products

CA Spectrum CA eHealth

Issue/Introduction

10.04.01.D20b has overlapping bill of materials with 10.04.01.D16.
Will 10.04.01.D20b overwrite the fix in D16?

Cause

10.04.01.D20b
REQUIREMENTS
SPECTRUM 10.04.01 are the prerequisites for installation of this patch.
This patch needs to be installed on OneClick Server.

OVERVIEW
This is a Debug patch for the following issue:
DE452329 Details:
31812662 - Charter - 10.4.1 OC tomcat OOM
(DE452329, 31812662)

 BILL OF MATERIALS
netqos.jar
netqos_api.jar
clientnetqos.jar
spectrumrest.jar
handler-factory-config.xml (Windows)





10.04.01.D16
REQUIREMENTS
SPECTRUM 10.04.00 and 10.04.01 are the prerequisites for installation of this patch.
This patch needs to be installed on OneClick Server.

OVERVIEW 
This is a Debug patch for the following issue:
(DE448294) 

BILL OF MATERIALS
netqos.jar
handler-factory-config.xml
netqos_api.jar
clientnetqos.jar

Environment

Release : 10.4.1
Component : Spectrum Core / SpectroSERVER

Resolution

D20b contains the same fix as D16 can so can safely be installed on op of it.

Additional Information

Please take note that there is now 10.4.1_d20c.  Please use d20c instead of d20b.

Please note that Spectrum_10.04.01.D20c requires 10.04.01.PTF_10.4.104 to be installed first.  10.04.01.PTF_10.4.104 is required on both the SS and OC.