search cancel

Unable to download product solution zip file

book

Article ID: 188082

calendar_today

Updated On:

Products

CIS COMMON SERVICES FOR Z/OS 90S SERVICES DATABASE MANAGEMENT SOLUTIONS FOR DB2 FOR Z/OS COMMON PRODUCT SERVICES COMPONENT Common Services CA ECOMETER SERVER COMPONENT FOC EASYTRIEVE REPORT GENERATOR FOR COMMON SERVICES INFOCAI MAINTENANCE IPC UNICENTER JCLCHECK COMMON COMPONENT LDAP SERVER FOR Z/OS Mainframe VM Product Manager CHORUS SOFTWARE MANAGER CA ON DEMAND PORTAL CA Service Desk Manager - Unified Self Service PAM CLIENT FOR LINUX ON MAINFRAME MAINFRAME CONNECTOR FOR LINUX ON MAINFRAME GRAPHICAL MANAGEMENT INTERFACE WEB ADMINISTRATOR FOR TOP SECRET Xpertware MF - MISC OLD CODES SERVICE ASSURE GENERIC UNISERVICE FOR CICS GENERIC UNISERVICE II Output Management Web Viewer

Issue/Introduction

Having difficulty with locating the zip file for the solutions selected from Solution Downloads.

The package was created but when running CAZIPCPY, it can't find it.

Cause

The format and rules for downloading packages have changed beginning January 2020. 

Environment

Release : ANY

Product: ANY

Resolution

Here is a sample of the input statements that will allow for the download of the zip file.

//ZIPCOPY EXEC PGM=FTP,REGION=0K                  
//SYSPRINT DD SYSOUT=*                            
//OUTPUT   DD SYSOUT=*                            
//*SYSTCPD DD  DISP=SHR,DSN=your.TCPIP.DATA       
//INPUT DD *                                      
//INPUT DD *
downloads.broadcom.com
[email protected] Password
bin
get <Order No>.zip /**your USS directory**/<Order No>.zip
quit
/*                                                

Additional Information

For more information on Download Methods and Locations, see Downloading Products which is accessible from Help on the Cart Download page within the CA Portal.