search cancel

API Gateway: Can we use the existing license file form 9.x to run on gateway 10

book

Article ID: 188064

calendar_today

Updated On:

Products

CA API Gateway API SECURITY CA API Gateway Precision API Monitoring Module for API Gateway (Layer 7) CA API Gateway Enterprise Service Manager (Layer 7) CA Microgateway

Issue/Introduction

I tried using my old Gateway 9.X license for my new install of gateway 10, but it would not accept my gateway 9.x license.

Do we need a new license for Gateway 10?

 

Environment

Release : 10.X

Component : API GATEWAY

Resolution

Your gateway 9.x license will not work on gateway 10.x

You will need to request a new Gateway 10.x license for your new (or upgraded) gateway from our licensing team.

Additional Information

Here is a doc on how to request a new license if you are unaware of how to do so: How to request a new License

If you need to know how to install your new Gateway 10.x license or remove your old Gateway 9.x license please see our doc on managing gateway licenses