search cancel

We are tracking a high risk vulnerability on one or more of your servers. Apache Tomcat Ghostcat CVE-2020-1938, QID-87413 This requires immediate remediation

book

Article ID: 187939

calendar_today

Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

Does the apache tomcat Ghostcat vulnerability (CVE-2020-1938) affect CAPC?

Environment

Release : 19.1
CAPM 3.x

Component : IM Reporting / Admin / Configuration

Resolution

The Ghostcat vulnerability does not affect CAPM

CAPM does not use apache tomcat.

CAPM uses Jetty as a webserver.

Additional Information

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-1938