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CDA: How to rebuild CDA Search Index
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Article ID: 187917
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Updated On:
Products
CA Automic Workload Automation - Automation Engine
Potential issues: When you type the command similar to the one listed in the documentation, you either get no results or the following error: 'Error: 1, Invalid command or invalid options.' The question is, what is the right command to execute admin-cli.exe to ClearAllIndex?
Cause
Admin error: The server specification is incorrect.
Potential issues: either get no results or the following error: 'Error: 1, Invalid command or invalid options.'
Environment
Release : 12.1, 12.2, 12.3
Component : AUTOMATION ENGINE. CDA
Resolution
Here is the example of command you need to execute:
1. Use the following once you start your admin-cli.exe:
yourserver:80/CDA (it is important to use 80 port and the CDA name). It may not be CDA, depending on the install, it could have possibly been changed. To make sure you use the right link, just copy UC4Deployment.CallbackUrl from your customer.config file - located in Automic\Release.Manager\WebUI\).
2. User should be specified as SYSTEMNAME/CLIENT#/USERNAME/DEPARTMENT