Clarity PPM - Receive system error after Project List change
book
Article ID: 187893
calendar_today
Updated On:
Products
Clarity PPM SaaSClarity PPM On Premise
Issue/Introduction
Receive a system error after making updates to the Project List screen
STR
1. Go to Projects>>Config 2. Add a attribute to the Project List page 3. Click Save and Return
Expected Result - See the Project List page with the new attribute added Actual Result - Receive a System Error. Please contact system administrator
Environment
Release : 15.6.1
Component : CA PPM SAAS APPLICATION
Cause
Log files show below log
api.authenticationError:: Unauthorized Access - No API Access Right for the user
The user does not have appropriate rights
Resolution
Give the user Access API Rights.
API - Access -
Allows the user to run an application that uses the REST APIs. In addition, you need the appropriate application rights to view or update specific functional areas in the product.