Email False Positive Submissions tool does not accept submission even the email was detected as spam.
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Email False Positive Submissions tool does not accept submission even the email was detected as spam.

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Article ID: 187850

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Updated On:

Products

Email Security.cloud

Issue/Introduction

When submitting spam email using the Email False Positive Submissions tool, you see the message, "This email is not classified as spam" even you submitted email which was detected as a spam by Email Security.cloud.

 

You want to know why email was detected as spam but the tools does not accept it for investigation.

 

Note that you confirmed the situation does not meet the article:

"This email is not classified as spam” when using the Email False Positive Submissions tool

https://knowledge.broadcom.com/external/article?legacyId=tech233678

Cause

The Email False Positive Submissions tool intermittently cannot accept email correctly.

Resolution

As a workaround, we provide alternative way in the article:
Submitting a spam false positive for investigation when unable to use the Anti-Spam submission portal :
https://knowledge.broadcom.com/external/article/174218/ 
Broadcom is aware of this issue and will update this document when a solution becomes available. It is not necessary to log a support case on this issue.