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EEM to LDAP Connection Exception[-800]: bind failed
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Article ID: 187809
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Updated On:
Products
CA Workload Automation AE - Business Agents (AutoSys)
CA Workload Automation AE - System Agent (AutoSys)
CA Workload Automation AE - Scheduler (AutoSys)
Workload Automation Agent
Autosys Workload Automation
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Issue/Introduction
Unable to configure LDAP connection with EEM. Status returns failure.
EEM server.log will state:
Exception[-800]: bind failed
ERROR [0x2b95ebda2700] [eiam.server.userstore.genericconnector] [src/LdapUtil.cpp:365] LDAP* eiam::server::ldap::LdapUtil::newLdapConnection(const eiam::core::String&, const eiam::core::String&, const eiam::core::String&)
Environment
Release : 11.3.6, R12.0
Component : CA Workload Automation AE (AutoSys)
Cause
- Information/LDAP details provided could be wrong or password for the bind user could have been incorrect.
- LDAP server communication issues.
Resolution
- Contact LDAP team to get correct details including the connection user password.
- Ensure the communication between the EEM and LDAP servers is fine.
- Follow the procedure described in the link below to add external ldap connection:
https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/layer7-identity-and-access-management/ca-embedded-entitlements-manager/12-6/configuring/ca-eem-server-user-stores-configuration/reference-from-an-external-ldap-directory/add-an-external-ldap-directory.html
(Add an External LDAP Directory)
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