CA Workload Automation DE - Business Agents (dSeries)CA Workload Automation DEDSERIES- SERVERCA Workload Automation DE - System Agent (dSeries)CA Workload Automation DE - Scheduler (dSeries)
Issue/Introduction
Users are unable to connect to the DE Server
Environment
Release : 12.x
Component : CA WORKLOAD AUTOMATION DE (DSERIES)
Cause
DE Server lost connection to the database causing the server to restart itself and Desktop Client dropping connections to the server.
Resolution
First, check if DE Server (primary instance) is able to connect to the database by running the "validateDbConnection" utility located in <DE_Install_directory>/bin directory. Windows: <DE install folder>\bin\validateDbConnection.bat
If any issue, review the exception and fix the problem(s). Also, check with the DBA for database related issues and if restarting the services is required.