Pending Actuals for inactivate resource even though Timesheets are posted
search cancel

Pending Actuals for inactivate resource even though Timesheets are posted

book

Article ID: 187729

calendar_today

Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

Pending Actuals are still showing up at the assignment level for a resource even though their timesheets are in posted status. 

Environment

Release : All Supported Releases

Component : CA PPM SAAS TIME MANAGEMENT

Cause

  • This issue can happen if there was an open/submitted timesheet created prior to the resource's term date. 
  • Clarity will only display timesheets prior to their termination date. 

Resolution

  1. Go to Home->Resources->Filter for the inactive resource
  2. Change the resources Date of Termination to either today's date, or delete temporarily 
  3. Now go back to timesheets and filter for any timesheets for the resource in Open / Submitted
  4. If any appear this would be the cause of pending actuals appearing.
  5. Once the hours on the open/submit timesheet have been removed, readd the Termination date for the resource. 

Additional Information

See KB: 187633 - Can we remove Pending Actuals for Inactive Resources outside timesheets?