In CEM, runnng a report encounters a blank screen from running a query.
book
Article ID: 187679
calendar_today
Updated On:
Products
Compliance Event Manager
Issue/Introduction
Running a query report in CEM's UI, a blank screen is presented as the result.
Environment
Release : 6.0
Component : CA COMPLIANCE EVENT MANAGER
Cause
The cause of this condition was due to an old report being used that had 'System_id' as the filter criteria instead of the now current 'System ID' the UI uses.
Resolution
The blank screen (hang) condition was corrected by using the current filter value 'System ID'for the filter criteria instead of the old filter value of 'System_id'.