SOI UI spikes cpu as soon as started. When I stop the iTechnology iGateway service on the Manager server, the CPU on the UI server drops consumption. As soon as I start the service again, the UI CPU returns to 100% spikes.
Environment
Component : Service Operations Insight (SOI) Manager Release : 4.2 with August Maintenance patch
EEM 12.51.2.11
Cause
This problem is usually seen with outdated version of EEM and inadequate server resources.
Resolution
You are running EEM 12.51 CR02 which is EOS. Fix for similar issue is included in 12.51 CR03 and higher.