Unable to save planned cost data on the Financial Summary page if there is an approved budget
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Unable to save planned cost data on the Financial Summary page if there is an approved budget

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Article ID: 187537

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

After deleting all detailed cost plans on a project, unable to save planned cost data on the Financial Summary page if there is an approved budget

Steps to Reproduce:

  1. Create a new project (with Department OBS populated)
  2. Create a detailed cost plan on the Financial Plans tab
    • Click New Manual Plan
    • Enter required information and click Save
  3. Submit the cost plan for approval and approve it
    • Click the Actions drop down and select “Submit Plan of Record for Approval
    • From the Financials Plans tab drop down, select “Budget Plans”
    • Click ‘Approve’
  4. Delete the cost plan created above (ensure no other cost plans exist on the project)
  5. Go to the Project Properties page and from the Properties tab drop down, click on ‘Financial Summary’
  6. Enter values for the following:
    • Planned Cost Start
    • Planned Cost Finish
    • Planned Capital Cost
  7. Click Save

Expected Results: The values entered above are saved

Actual Results: The values entered disappear

Environment

Release : 15.6.1, 15.7, 15.7.1, 15.8

Component : CA PPM SAAS FINANCIAL MANAGEMENT

Cause

This issue is Caused by: DE54035

Resolution

This issue was reviewed and determined it won't be fixed.
Workaround:
The one workaround would be to:
1. Create a new project
2. Add the simple cost plan details in the new project
3. Use the New User Experience (UX) Hierarchy to create a hierarchy relationship to roll-up the data together.

Additional Information

  • See KB: 185865 - Budget values don't save on Financial Summary page after deleting cost Plan
  • See KB: 141061 for tips on how to optimize use of Self Service for Clarity PPM