PCService.log - "UserAuthentication - Account and/or password not found."
book
Article ID: 187462
calendar_today
Updated On:
Products
CA Infrastructure Management
CA Performance Management - Usage and Administration
DX NetOps
Issue/Introduction
The following message can be seen in PCService.log and wrapper.log on CA Performance Center.
In PCService.log:
ERROR | qtp142112113-58 | 2020-03-25 23:40:22,054 | com.ca.im.portal.services.sso.SingleSignOnWsImpl | Error authenticating user 'admin': UserAuthentication - Account and/or password not found.
In wrapper.log:
INFO | jvm 1 | 2020/03/25 23:40:22 | ERROR | qtp142112113-58 | 2020-03-25 23:40:22,054 | com.ca.im.portal.services.sso.SingleSignOnWsImpl
INFO | jvm 1 | 2020/03/25 23:40:22 | | Error authenticating user 'admin': UserAuthentication - Account and/or password not found.
Environment
Release : 3.6.x
Release : 3.7.x
Component : CA Performance Center
Component : IM Reporting / Admin / Configuration
Cause
These messages are issued when a user is attempting to login to CA Performance Center UI with a wrong password.
Resolution
This message can be ignored.
Make sure to enter the correct password when logging to CA Performance Center UI.
Additional Information
This can be simulated by trying to login to CA PC using a wrong password and see these messages in PCService.log and wrapper.log
Feedback
thumb_up
Yes
thumb_down
No