CA Spectrum has lost contact with CA UIM's Spectrum Gateway Probe(Spectrumgtw) running on host xxxxx
search cancel

CA Spectrum has lost contact with CA UIM's Spectrum Gateway Probe(Spectrumgtw) running on host xxxxx

book

Article ID: 187318

calendar_today

Updated On:

Products

CA Spectrum CA eHealth

Issue/Introduction


We are getting below error frequently in CA spectrum. Spectrumgtw is losing connection with CA spectrum. 

    "CA Spectrum has lost contact with CA UIM's Spectrum Gateway Probe(Spectrumgtw) running on host xxxxx"

 


Environment

Spectrum 10.3.x
UIM 9.02
Spectrumgtw 8.67HF4

Cause


In this case, the maintenance task was looping causing all threads in the pool to perform the maintenance task. This results in other tasks not being performed (Alarm Sync, Heartbeat Poll, Inventory)


Resolution

WorkAround:
  • deactivate spectrumgtw 

  • delete the following Cache files in the spectrumgtw probe folder
       \NIMSOFT\probes\gateway\spectrumgtw\cache
          UIMDScheduleCache.dat
          SpectrumScheduleCache.dat

  • activate the spectrumgtw probe


Fixed In: spectrumgtw 8.6.7-HF5