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CA Spectrum has lost contact with CA UIM's Spectrum Gateway Probe(Spectrumgtw) running on host xxxxx
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Article ID: 187318
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Updated On:
Products
CA SpectrumCA eHealth
Issue/Introduction
We are getting below error frequently in CA spectrum. Spectrumgtw is losing connection with CA spectrum.
"CA Spectrum has lost contact with CA UIM's Spectrum Gateway Probe(Spectrumgtw) running on host xxxxx"
Cause
In this case, the maintenance task was looping causing all threads in the pool to perform the maintenance task. This results in other tasks not being performed (Alarm Sync, Heartbeat Poll, Inventory)
Environment
Spectrum 10.3.x UIM 9.02 Spectrumgtw 8.67HF4
Resolution
WorkAround:
deactivate spectrumgtw
delete the following Cache files in the spectrumgtw probe folder \NIMSOFT\probes\gateway\spectrumgtw\cache UIMDScheduleCache.dat SpectrumScheduleCache.dat