Rally- When changing the SSO url in the subscription settings the new user notification mail has an incorrect SSO link, users unable to proceed
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Article ID: 187313
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Updated On:
Products
Rally SaaS
Issue/Introduction
When changing the SSO url in the subscription settings the welcome email for new users gives the incorrect SSO link.
Environment
Release : SAAS
Component : AGILE CENTRAL
Cause
The new user welcome notification was not updating with the correct SSO link.
Resolution
To resolve the issue go into the subscription settings and uncheck the email notification box and save and close.
Go back to the subscription settings and reenable the checkbox for email notifications and save and close.
Welcome emails should now contain the correct SSO url.
Feedback
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Yes
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No