ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Nimsoft robot agent 7.80 with UIM 9.20

book

Article ID: 187259

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

I am running UIM 9.20. Can you please upload me an older version of robot 7.80?

Environment

Release : 9.2.0

Component : UIM - ROBOT

Resolution


Robot 7.8 is not tested with version 9.2.
Please review the supported HUB/Robot compatibility matrix at our knowledge article below for details.
https://knowledge.broadcom.com/external/article?articleId=185786&_ga=2.220461208.1899118652.1584965371-1769026000.1575292893

You can download the compatible robot versions from archive .
You can download the robot hotfix versions from our support site
https://techdocs.broadcom.com/us/product-content/recommended-reading/technical-document-index/ca-unified-infrastructure-management-hotfix-index.html?r=2

Also note that the 8.51 version, compatible with robot 7.80, is EOS. See link below for details:
https://techdocs.broadcom.com/us/product-content/status/support-life-cycle/indexes/ca-unified-infrastructure-management-release-and-support-lifecycle-dates.html?r=2&r=1