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Missing Firewall Interfaces - CA Performance Center

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Article ID: 187223

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

We are currently not seeing all interfaces on a device in Performance Management Inventory.

We only see two out of many expected interfaces present in Performance Management Inventory.

The Interface Metric Family for the device in Polled Metric Families shows many polled interfaces in an Active state.

Examining the Polling Configuration for the device on the DA:8581/dcdebug page shows the correct list of polled interfaces, same as seen in Polled Metric Families.

Cause

The interfaces are mistakenly set to be filtered out (is_filtered=1 in the Data Repository database). As a result they aren't sent to Performance Management Inventory for reporting via synchronization. While they are still being polled, they won't show up in Performance Management for reporting purposes in this state.
 
How they arrived in this state was unable to be determined. It was not reproducible, nor were logs available from when the issue began.
 
Suspected cause is an error during synchronization that left the interfaces set with the wring is_filtered value in the Data Repository database.

Environment

Reported against older r3.6.x release

Resolution

Running database commands against the Data Repository database to manually update the is_filtered value from 1 (filtered; don't sync to PC)) to 0 (unfiltered; sync to PC).
 
After this running when an incremental Data Aggregator sync, and a Global Synchronization sync cycle pass, the inventory in Performance Management should show the missing interfaces.
 
Each case where this is seen will be different. Please engage Support with a new Support Case, referencing this Knowledge Base Article, for assistance resolving this.