Unable to view all services in the Experience View.
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Unable to view all services in the Experience View.

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Article ID: 187190

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Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) CA Application Performance Management (APM / Wily / Introscope) INTROSCOPE DX Application Performance Management

Issue/Introduction

On CA APM 10.7 with SP2 using an on-premises setup.

We created an Experience View for the application to monitor services.

There are total of 49 services. However, only 9 of these services are visible in Experience View,

For the remaining 40 applications, they have both frontends and backends available but still not reporting in the Experience VIew.

All the Apps are going through a gateway App first. The map looks like this:

brcm-gateway FRONTEND ->…-> Individual App FRONTEND->…

Only see Experience Cards showing 1st/leftmost Frontend (brcm-gateway), which is not very useful to monitor the individual Apps.

Would like to the  see Experience Cards showing the 2nd Frontend instead and group accordingly.

Is this possible?

 

Environment

Release : 10.7.0

Component : APM Agents

Cause

Per DX SaaS/APM Product Management, it's not possible at the moment.

Only the left most only nodes are available in Experience View. 

Resolution

Product Management, will address this in the future